Scaprer stopped working due to python version?

Hi all, my scraper stopped working 15 day ago :
“Requested runtime (python-2.7.6) is not available for this stack (cedar-14)”.

Tryed to specify different runtimes but error remains…, Requested runtime always not available, any version.
How can i figure out?

Thanks in advance

cedar-14 is no longer supported. you need to change platform to a newer one as described here:
A new era for morph.io

basically you need to add a file called platform at the root of your repo. the contents of the file must match one of the tags in the buildstep container registry such as early_release.

.